Can't use '/script' command in game


-Regarding Clonk Rage-

me and my friend are plaing the Western mission Goldrush and at the very end of it we realized that we need a horse to end the mission. However, all our horses died… As we played the mission for 4 hours now (plus had to restart in between) we don't want to do everything again just for the stupid horse.

I tried to add a horse into our game with /script CreateContents(HORS,GetCursor(0),1) but nothing happened. I can not even give my clonk a flint with this command (FLNT instead of HORS). Whenever I use a /script command nothing happens. Commands like /fast and /slow work fine. Debug-mode is on. Does anybody know why I can't use /script in the game? I tried it in multiple missions.

Any help is greatly appreciated! :happy:


In Clonk Rage, for some reason, you need to be in a network game to use /script.
Just start your save game as a network game (it can be local network or with password so nobody gets in) and /script CreateContents(HORS,GetCursor(0)) should work fine. (if you want just one object, you don't need the ",1" at the end
Hope I could help!