probleme mit editor...

huhu ^^  wenn ich im editor was machen möchte kommt der immer mit der felermeldung: fehler beim verschieben.
egal wo und egal was… was kann ich dagegen machen?^^

Ich nehme an, dein Benutzer hat keine Schreibrechte auf den CR Ordner? Also entweder gibst du deinem Benutzer Schreibrechte auf den Ordner (gute Lösung) oder du startest den Editor als Administrator (schlechte Lösung)

ok ma gucken^^ und weißt du auch warum sich seit pc neustart cr nichtmehr starten lässt

Nein. Aber du könntest mal in die Logdatei (Clonk.log) schauen, ob da was sinnvolles drinsteht :slight_smile:

Die findest du entweder in deinem Clonkordner oder in deinem Benutzerordner (ich glaube im Clonkordner ist eine Verknüpfung dahin).

also… win8… als admin… rechtsklick und als admin starte regelt :smiley: dank dir :slight_smile:

um jedesmal den rechtklickkram zu umgehen, kannst du auch einmal rechtsklick auf die Verknüpfung machen und unter Eigenschaften/Kompatibilität "immer als Administrator starten" aktivieren.

Oooder deinem Benutzer Schreibrechte auf den CR Ordner geben, was die schoenere Loesung waere

hab mich mit damit noch nicht beschäftigt gehabt, habs jetzt aber mal gesucht und gefunden wie das geht, also für alle andern die es wissen wollen:
rechtsklick auf den Clonk Rage ordner, dann unter "Sicherheit" auf "Bearbeiten" klicken. Dort den "Benutzer" auswählen und alle Häckchen setzen, sodass er Vollzugriff hat.

Was mich aber sehr verwundert ist:
Mein Nutzer ist Administrator.
Unter dieser Rechteauflistung gibt es:
"Administratoren (Serpens66/Administratoren)"
"Benutzer(Serpens66/Benutzer)"
D.h. mein Nutzer "Serpens66" wird sowohl als Admin, als auch als Benutzer aufgelistet? Als Admin hatte er bereits volle Rechte, aber als Benutzer noch nicht.
Dabei ist mein Account doch ein Admin Account?! Warum wird da noch zwischen Nutzer und Admin unterschieden? Warum bin ich nicht einfach nur Admin?
Kann man das noch irgendwo einstellen, dass ich immer und überall nur Admin sein will? Mich nervt diese "als admin" ausführen Sache tierisch, weil man sowas ja nicht nur bei clonk beachten muss…
Oder spricht was dagegen?

Das ist ein Sicherheitsfeature, das es seit Windows Vista gibt. Die Benutzerkontensteuerung (UAC) sorgt dafür, dass alle Programme standardmäßig nur mit normalen Rechten ausgeführt werden. So können normale Programme nicht einfach so noch irgendwelche bösen Dinge tun, ohne dass es auffällt.

Wenn du alles richtig konfiguriert hast, müsstest du eigentlich nur für Installationen Adminrechte brauchen. Und da wird ja sowieso nachgefragt.

Adminaccount bedeutet, dass du einfach nur auf Weiter klicken musst in dem UAC-Dialog. Ein normaler Account würde an der Stelle ein Passwort brauchen.

alles klar danke… dann lass ich es mal lieber so…

habe bis vor kurzem tatsächlich noch XP genutzt, deswegen muss ich mich noch dran gewöhnen an all die "tollen" Neuerungen von Win7 und Win8…

hmm… ich hab das ja jetzt so gemacht, mit der Ordner Freigabe und führe den Editor nicht mehr als Admin aus. 
Aber das hat jetzt zur Folge, dass ich zwar Änderungen machen kann, aber ich wenn ich ein Szenario im Editor Starten will, passiert nichts.
Daher musste ich den Editor jetzt doch wieder als Admin starten…  gibts dafür auch eine "schöne" Lösung?

Die einfachste Lösung ist tatsächlich, Clonk nicht ins Programmverzeichnis zu installieren. Mein CR-Verzeichnis unter C:\Clonk Rage\ hat in Windows XP bis 10 immer ohne irgendwelche Änderungen oder Problemen mit Adminrechten wunderbar funktioniert :slight_smile:

Ich installiere gar nichts in Program Files/Program Files (x86). Spiele kommen alle in den Games Ordner, Programme allen in das Applications Verzeichnis. Daher gab's auch, wie bei dir, noch nie Probleme mit Rechten. :slight_smile: